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1. Download & Installation 
 
ACD/ChemSketch Freeware is a chemical drawing package for home and educational use,  
and can be downloaded from the following internet address:  

 
http://www.acdlabs.com/resources/freeware/chemsketch/ 
 

 
However, before download you first have to register, but this takes only 1-2 minutes. 
 
 
Next, locate the downloaded file chemsk2015.exe in your download folder, double-click on the file, 
and then just follow the installation instructions as shown below: 

 
 
 

     
 
 
 
 
  
 
 
 
 

http://www.acdlabs.com/resources/freeware/chemsketch/
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2. First Steps 
 
To start the program select Start menu -> Programs folder  
-> folder ACDLabs Freeware 2015 -> ChemSketch 
 
One minor drawback of the freeware version:  
With every start you have to first click the OK button in the small ACD/Labs Products presentation 
window. 
 
After first start you may want to set some preferences: 
 

 Open menu point Options -> Preferences and then click on Structure:  
Activate Fixed Bond Angle and Bond Length (e.g. 10 mm) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Open menu point Tools -> Structure Properties -> Common: 

(1) Activate Show Carbon: All -> (2) Set Default  
-> Optional: (3) Save Current Style as e.g. Your Name/Your Initials 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

(1) 

(2) 

(3) 
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3. Simple hydrocarbons: The alkane series 

 
At the beginning, you have an empty workspace 
with a typical setup:  
Since we typically draw structural formulas of 
standard and modified hydrocarbons,  
the following features are selected: 
 
(1) Structure mode 
(2) C(arbon) in the Atoms toolbar 
(3) Draw Normal (bonds) 

 
 
 

 

 
a) Methane, ethane, propane etc. 

 

With this setup, click with the left mouse-button  

anywhere in the workspace, and you immediately  

get the formula of methane or CH4. 

(Note: All free bonds of the selected C atom – and  

of any other atom – are automatically „saturated“ with  

H(ydrogen) atoms.) 

 

 

 

Now, we have the sum or shorthand formula.  

To expand to the complete structural (LEWIS) formula  

with explicit hydrogens, just  

(1) select the H atom in the Atoms toolbar,  

(2) click on the C in the CH4, 

(3) hold the button and move the mouse to any direction, 

(4) – (6) repeat step (3) three times to „pull out“ the  

remaining H atoms to the other directions. 

 

 

 

 

 

 

 

 

 
 

 

 

 

As you can see, the number/index of the  

(1) 

(2) 
(3) 

(1) 

(2) (3) 

(4) 
(5) 

(6) 
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remaining hydrogens is reduced correspondingly. 

 

 

 

Next, we clean the work-

space by selecting and 

deleting the molecule.  

 

(1) Click the Select/Move 

button and then click 

anywhere close to the 

molecule (don’t touch it) 

-> the whole structure is 

selected with one click and 

can easily be moved away 

or also removed by  

pressing Del(ete). 

 
Another way to select single atoms, bonds, fragments or whole structures is to directly click on the 

atoms and bonds, or (just like in most programs) to drag a rectangle around the desired fragments / 

structures with the mouse-button pressed. 

 

Two more select buttons can be used to additionally (2) Rotate/Resize, and (3) for 3D Rotation. 

 

To draw further members of the alkane series, proceed similarly:  

(1) Start again with methane (with non-explicit hydrogens) by just clicking anywhere. 

(2) Leave C selected, (3) click on the C in methane, (4) hold the mouse button and pull out another 

C(H3) to get ethane. 

(5) Starting with ethane, pull out another C(H3) to get propane, and so on. 

In the same way, you can create branched molecules / isomers as well. 

 

(1) 

(2) 

(3) 

(2) 

(3) (1) 

(4) (5) 
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TIP: How to expand all hydrogens at once  

If you want your hydrocarbons with all  

hydrogens fully expanded at once, just  

select the non-expanded molecule(s), and click on Tools -> Add Explicit Hydrogens  

(or press Ctrl+Shift+Y). 
To return to the non-expanded condition,  

select and click Tools -> Remove Explicit Hydrogens (or press 

Ctrl+Shift+R). 

You can also apply this tool on fragments of molecules. Select them by dragging a  

rectangle around the relevant atoms and bonds and then apply. 

To create alkenes and 

alkynes, you can intro-

duce double and triple 

bonds just by clicking 

directly on the bonds 

(again with C selected 

and the hydrogens  

not explicit).  

You can even toggle 

between the different 

numbers of bonds. 

 
 

 

4. Oxidation products of alkanes: al-

coholes, aldehydes, ketones, car-

boxylic acids 

To create oxidation products of hydrocarbons you have to include oxygen. 

(1) Draw a C chain of any length, e.g. propane (hydrogens not explicit). 

(2) Select O(xygen) in the Atoms toolbar. 

(3) Click on the (a) terminal C atom, hold the button and (b) move the mouse to get propanol. 

(4) Click on the C–OH bond to introduce a double bond (C=O) and get propanal.  

 

 

 

TIP: How to „Clean“ a Structure 

(1) 

(2) (3b) 

(4) 

(3a) 
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If you now (a) add explicit  

hydrogens to your structure(s), 

e.g. to propanal, you may not 

be completely satisfied with 

the appearance, especially of 

the aldehyde group.  

To render your structure more  

like „standard“, you can use 

the (b) Clean Structure  

button.  

This tool mainly adjusts  

binding lengths and angles.  

As you may experience, it is 

not useful in every case.  

Sometimes it may be better to 

apply on fragments of the 

molecule only.  

 

 

(5) To draw the ketone propanone, start with propane, select O in the Atoms toolbar and pull out from 

the central C atom. 

(6) Click on the C–OH bond again to create the carbonyl (C=O) group. 

 

(7) To draw propanoic acid you may start with propanal, select O in the Atoms toolbar and just click 

directly on the H in the aldehyde group -> H ist replaced by OH, and you have the carboxylic group. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(a) 

(b) 

(5) 
(6) 

(7) 
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TIP: How to add free / non-binding electron pairs 

When working with 

oxidation products, it 

may be desirable to 

add free/non-binding 

electron pairs to the 

oxygen(s).  

ChemSketch appears 

not to provide any par-

ticular tool for this pro-

cedure, therefore you 

need to add the elect-

ron pairs manually. 

 

(1) Draw any oxygen  

containing molecule,  

e.g. propanoic acid. 

(2) Change from Structure to Draw mode. There you will find a bar with typical graphic tools.  

(3) For ease of adjusting the electron pairs, zoom into the molecule with the button Fit All. 

(4) Select Line from the toolbar and draw one electron pair. Hold Shift while drawing to get a straight 

line more easily. 

 

(5) In case you like your electron pair, 

select it and use Copy and Paste to  

reproduce exactly the same line.  

(6) To get electron pairs in different 

angles, use the (a) Select/Move/Rotate  

or the (b) Rotate 90° button.  
Optional: 

(7) When you have finished and  

do not plan any further changes to the 

molecule, it may be reasonable to  

group all elements by selecting  

Select/Move/Resize, dragging a 

rectangle around everything and  

click on Group.  

 
TIP: How to add charges (+/-) to atoms 

In some cases, you may want to display the charges of certain atoms, e.g. the negative charge of the 

deprotonized/anionic form of carboxylic groups or the positive charge of the protonized/cationic form of 

amino groups.  

Example: Amino acid Alanine (2-aminopropanoic acid) in FISCHER projection. 

(1) Start with propane in vertical orientiation. 

(2) Select O, click on the terminal C and pull out two OH groups. 

(3) Select the C–O bond of one OH group and click to create a C=O group. 

(4) Select N and pull out from the alpha C atom to create an NH2 group. 

(5) Select H and pull out from the alpha C atom. 

(6) Select the (Increment/Decrement) Charge button, click on the small white triangle down right  

and select the „Minus“ from the pull-out menu. Now click on the OH group to decrement the charge.  

(The hydrogen is removed accordingly.) 

(7) Select the „Plus“ from the pull-out menu of the Charge button and click on the NH2 group to  

increment the charge. (One hydrogen is added accordingly.) 

By clicking several times you can further increase or decrease the charges step-by-step. 

(1) 

(2) (3) 

(4) 
(4) 

(5) 
(6b) (6a) (7) 
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Optional: (8) If you wish to display the delocalized electrons of the anionic carboxylic group,  

select the COO- group and press the button for Dotted/Solid Delocalization Curve.  

5. Long-chained molecules and editing atom labels 
If you want to create hydrocarbons with longer C chains, e.g. fatty acids, it is advisable to use an  

alternative tool for drawing bonds.  

 

Example: Palmitic acid or hexadecanoic acid (C16:0). 

(1) Select the Draw Chains button. 

(2) Click anywhere and hold the mouse button, then move the mouse until 16 C atoms are drawn (the 

number of C atoms is counted up while drawing).  
(3) Optional: For sake of clarity, you may want to select Tools->Structure Properties to change the 

Show Carbon option: Uncheck „All“ and click „Apply“ to only show the terminal Carbons or CH3 groups.  

 

(4) To add the carboxylic group more quickly now, select the button Edit Atom Label. 

(5) Next, click on one of the terminal C atoms of your chain, and the Edit Label window will open. 

(1) 

(2) 

(2) 

(3) 

(4) 
(5) 

(4) (5) 

(6) 

(7) 

(6)/(7) 

(8) 

(8) 

(1) 

(2) 

(3) 

(3) 
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(6) Choose the COOH group from the list and click Expand (make sure, the feature Formula Style is 

checked) -> the terminal CH3 group is now replaced with the (expanded) structure of the COOH group. 

 

 

 

Optionally, you may also click Insert in the Edit Label window, if you just want to insert a different 

atom or the shorthand formula of a group. If you later still want to have the complete structural for-

mula, click on the respective group, then select the Tools menu and click on Expand Shorthand  

Formulae. 

 

 

6. Reaction equations, mechanisms, and graphic tools 

 
a) Equations with sum/shorthand formulas 

Simple reaction equations with non-structural formulas can be created in any word processing  

program. However, this can be time-consuming, since subscript and superscript numbers/symbols 

have to be included frequently. 

In ChemSketch, such reaction equations can simply be created with the Edit Atom Label function. 

 

Example: Protolysis (1st step) of phosphoric acid in water 

(1) Select Structure mode. 

(2) Select Edit Atom Label. 

(3) Enter the desired text/equation (subscript/superscript numbers are in most cases inserted  

automatically). In the edit window, you can also make changes to font style, subscript/superscript 

yourselve or add symbols in Greek font. Make sure you leave some space between educts and  

products for the reaction arrow. 

(4) Click on Insert. 

(5) Click on the Reaction Arrow button and use the default arrow, or click on the white triangle and 

choose any other arrow (here: equilibrium arrow) from the pull-out menu, respectively. 

(4) 

(5) 

(6) 

(6) 
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(6) Draw the arrow with the mouse (click or move).  

 

Optional: 

(6) You can label your components:  

Select the Text button, click where you wish 

to have your label and enter your text.  

(7) A window (Text) opens simultaneously, 

which provides basic editing functions.  

 

 

 

 

 

 

 

 

 

 

(7) You can add reaction conditions to the arrow: Select the Reaction Arrow Labeling button, click 

on the arrow and enter free text above or below the arrow, or choose from a set of predefined  

(6) 

(1) 

(2) 

(3) 

(4) 

(6) 

(7) 

(5) 
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symbols/words.  

 
b) Equations with structural 

formulas 

To setup reaction equations with 

structural formulas, you only 

need one more function:  

the Reaction Plus button to 

connect the different educts and 

products of the equation.  

Another way to insert the „+“  

is to use the Text function. 

 
c) Reaction mechanisms 

In the Draw mode, there are  

several graphic tools, which  

facilitate the development of 

reaction mechanisms: 

(1) Select the Arc function (with 

pull-out menu) to have arcs with 

five different angles at your  

disposal. 

(2) Select the Arrow button at 

once to combine the arc with an 

arrowhead (a small window will  

open to change form and size  

of the arrow). 

Arrows can also be combined 

with Lines, Curves and  

Polylines. 

(3) Use the Brackets function (with pull-out menu) to show e.g. mesomeric formulas or intermediate 

products. 

(4) Use the Rectangle, Rounded Rectangle, Ellipse or Polygon functions to highlight certain  

structures or functional groups. 

(5) Optional: Adjust the angle/structure/length of any line continuously with the Edit Nodes function. 

(7) 

(7) 

(1) 

(2) 

(5) 

(3) (4) 

(3) 

(1) 
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All objects (including text fields) 

can be selected & colored using 

the (6) Color buttons in the  

horizontal taskbar at the bottom 

of the workspace.  

In general, all objects can be  

(7) aligned, flipped and rotated 

or (8) brought to front/sent to 

back with the corresponding  

buttons.  
 

 

 

 

 

 

 

 

 

 

 

7. Other useful functions, tools and gimmicks 
 

(1) Undo/Redo button to correct mistakes 

(2) Delete button to remove single atoms or groups from formulas 

(3) Generate Name for Structure to label selected structural formulas (consisting of up to 

50 atoms) with their (IUPAC) names 

(4) Display of Molecular Weight (FW) and Composition for depicted formulas 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(6) 

(7) (8) 

(1) (2) (3) 

(3) 

(2) 

(4) 
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(5) Templates->Template Window with dozens of ready-to-use formulas, e.g. amino  

acids, carbohydrates, DNA/RNA components, steroids etc., but also graphic templates, 

like arrows, lab material, figures, and labels. 

(6) Template toolbar with a collection of often used residues and functional groups to 

stand alone or add to existing structures 

(7) Instant Template button to create templates from newly drawn structures and „clone“ 

them 

 

Templates can also be used to construct more complex molecules simply by combination of single 

components,e.g. Adenosine triphosphate (ATP) from components of the DNA/RNA kit.  

 

First, pick the components from the Template Window and paste them to the working space.  

To deactivate/release just click the right mouse button or press esc(ape). Then move the elements 

towards each other until they are automatically fused by a „virtual condensation reaction“. 

 

 

 

 

 

 

(5) 

(5) 

(6) 

(7) 
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(8) Show/Hide Atom Numbers or Manual Numbering button to number e.g. C atoms of 

hydrocarbons. Position, color etc. of the numbers can be altered by double-clicking on 

the numbers and adjusting the numbering in the properties window. 

(9) Change Position button to alter the position of single atoms or groups in molecules 

(10) Up Stereo/Down Stereo/Coordinating/Delocalized Bonds buttons to adjust  

bond structures 

(11) 3D Viewer function to generate various 3D models from drawn formulas 

   … 

 

 

 

 

 

 

 

 

 

 

 

(8) 

(8) (9) 

(8) 

(9) 

(10) 

(10) 

(11) 
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8. Interaction with word processing programs 
Formulas, reaction equations and mechanisms are usually not created as an end in itself, but as a part 

of a worksheet, an exercise, a presentation etc. 

To insert ChemSketch objects into the pages of a word processing program, there are two advisable 

ways: 

(A) Start working with your word processing program. To directly insert a ChemSketch object select  

Insert -> Object and then choose ACD/ChemSketch from the list of object types. 

 
ChemSketch will open and you can 

draw your formula, reaction, scheme 

etc.  

When you have finished and want to go 

back to your worksheet, press  

File -> Close and Return to …  

You are then asked whether you  

(really) want to update the embedded 

object, and if you answer with Yes,  

you return to your word processing  

program with the properly inserted and 

free scalable ChemSketch object.  

 

 
(B) Alternatively, you can do Copy&Paste: start working in ChemSketch, then copy your object(s), 

e.g. by selecting and clicking Ctrl+C. Next, you start or open or change to your word processing  

program, open your file and press Ctrl+V to paste. 

 

Editing inserted ChemSketch objects is also 

quite comfortable:  

Just double-click on the ChemSketch object 

or (if you e.g. have changed the formate) 

click with the right mouse button and 

choose ChemSketch object -> Edit  

from the pull-down menu. 

 


